Добре дошъл/дошла, Гост. Моля, въведи своето потребителско име или се регистрирай.

Влез с потребителско име, парола и продължителност на сесията

Новини:

Автор Тема: Не мога да инсталирам Joomla 3.2  (Прочетена 14077 пъти)

Неактивен afreto

  • За малко е тук
  • *
  • Публикации: 36
  • Репутация: 0
Не мога да инсталирам Joomla 3.2
« -: 13 Март, 2014, 18:25:54 »
0
Здравейте. Свалих си joomla 3.2. Разархивирах, копирах в htdocs и започнах инсталацията.
Всичко вървеше както трябва но на финалната стъпка като че ли нещо не беше наред. Показва че зарежда но така седя повече от половин час. Пробвах наново - пак същото. Създава си базата данни но това е нищо повече. Ще съм Ви много благодарен ако ми помогнете.

Неактивен uaaaaau

  • Загряващ
  • *
  • Публикации: 167
  • О-о-о-о на бати!
  • Репутация: +5
Re: Не мога да инсталирам Joomla 3.2
« Отговор #1 -: 13 Март, 2014, 19:52:56 »
0
Това на какъв хостинг се получава?
Аз имах един подобен случай при инсталирането от куикстарт на шаблон, на локална машина.

Неактивен afreto

  • За малко е тук
  • *
  • Публикации: 36
  • Репутация: 0
Re: Не мога да инсталирам Joomla 3.2
« Отговор #2 -: 13 Март, 2014, 22:08:27 »
0
Това на какъв хостинг се получава?
Аз имах един подобен случай при инсталирането от куикстарт на шаблон, на локална машина.

На localhost e. Странното е че други CMS тръгват но това не ме устройва, трябва ми Joomla :)


Неактивен Стефан Иливанов

  • Чаткащ
  • *
  • Публикации: 411
  • (Бай Мангал)
  • Репутация: +27
    • CMS България
Re: Не мога да инсталирам Joomla 3.2
« Отговор #3 -: 14 Март, 2014, 04:36:12 »
0
Слагаш XAMPP Portable (last version) и забравяш за проблемите...
PLG_AUTH_COOKIE_ERROR_LOG_INVALIDATED_COOKIES="Идентификационните токъни бяха инвалидирани за потребител %u, защото не е намерен съответстващ запис "
CMS България - Преводи, разширения и шаблони за Joomla

Неактивен uaaaaau

  • Загряващ
  • *
  • Публикации: 167
  • О-о-о-о на бати!
  • Репутация: +5
Re: Не мога да инсталирам Joomla 3.2
« Отговор #4 -: 14 Март, 2014, 18:53:10 »
0
Преди време търсих XAMPP за win 8 64 bit, но нещо не успях да намеря за това съм с wamp-a

Неактивен Стефан Иливанов

  • Чаткащ
  • *
  • Публикации: 411
  • (Бай Мангал)
  • Репутация: +27
    • CMS България
Re: Не мога да инсталирам Joomla 3.2
« Отговор #5 -: 19 Март, 2014, 06:15:23 »
+1
http://sourceforge.net/projects/xampp/files/XAMPP%20Windows/1.8.3/

Ади сега и 64 битова версия ?
Ма ти да не реши да хостваш квото и да било под Бозата от МС ?
Има огромна разлика между която и да е линукс дистрибуция x64 и който и да е Windows x64 (то няма дефакто 64 битов уиндос). Освен стандартните приложения и библиотеки запитвал ли си се що нищо друго не го поддържа ? :)

И 8 е нещо като Вистата, че и по-зле... ма щом те кефи да имаш лаг за кво ли не, 7 64 про от ССД е перфектен, 3 секс лоадинг....
PLG_AUTH_COOKIE_ERROR_LOG_INVALIDATED_COOKIES="Идентификационните токъни бяха инвалидирани за потребител %u, защото не е намерен съответстващ запис "
CMS България - Преводи, разширения и шаблони за Joomla

Неактивен afreto

  • За малко е тук
  • *
  • Публикации: 36
  • Репутация: 0
Re: Не мога да инсталирам Joomla 3.2
« Отговор #6 -: 19 Март, 2014, 16:19:14 »
0
Слагаш XAMPP Portable (last version) и забравяш за проблемите...
Много благодаря Бай Мангал, наистина с portable версията стана. (beer)

Неактивен hslavov

  • За малко е тук
  • *
  • Публикации: 1
  • Репутация: 0
Re: Не мога да инсталирам Joomla 3.2
« Отговор #7 -: 04 Юни, 2014, 22:41:44 »
0
И на мен ми забива на базата данни , бях инсталирал пакета warp, иии сега го махнах и сложих този XAMPP , но и при него ядец, стига до 16 таблица и спира , някакви идеи ?!

PS: цяла вечер чета , ръчкам, сменям версии/браузъри, а със други системи си се връзват с базата данни, не съм имал проблем, дано да ми помогнете че се обезверих вече
« Последна редакция: 04 Юни, 2014, 22:46:18 от hslavov »

Неактивен uaaaaau

  • Загряващ
  • *
  • Публикации: 167
  • О-о-о-о на бати!
  • Репутация: +5
Re: Не мога да инсталирам Joomla 3.2
« Отговор #8 -: 05 Юни, 2014, 21:59:38 »
0
newbielink:http://sourceforge.net/projects/xampp/files/XAMPP%20Windows/1.8.3/ [nonactive]

Ади сега и 64 битова версия ?
Ма ти да не реши да хостваш квото и да било под Бозата от МС ?
Има огромна разлика между която и да е линукс дистрибуция x64 и който и да е Windows x64 (то няма дефакто 64 битов уиндос). Освен стандартните приложения и библиотеки запитвал ли си се що нищо друго не го поддържа ? :)

И 8 е нещо като Вистата, че и по-зле... ма щом те кефи да имаш лаг за кво ли не, 7 64 про от ССД е перфектен, 3 секс лоадинг....

Недей така бе брат!!!
Adobe Master Collection CS6 малко програми 64 bit ли има?
- Adobe Photoshop CS6 (64 Bit)
- Adobe Bridge CS6 (64 Bit)
- Adobe Illustrator CS6 (64 Bit)
- Adobe Premiere Pro CS6 ---->> Я се опитай да го инсталираш на 32 битов Win  ;) Такова животно НЕМА!!!
............
Да не ги изреждам всичките.
Брат, ти би ли инсталирал Win x86 на лаптоп с 16 GB RAM, като колко ще ти ги вижда и ще може ли да ги ползваш пълноценно?

Не мога да кажа нищо за Линукс, защото никога не имало Adobe Master за тази платформа. Виж имам голямо желание да разцъкам любимите ми програми на MacBook Pro ;)


Неактивен Стефан Иливанов

  • Чаткащ
  • *
  • Публикации: 411
  • (Бай Мангал)
  • Репутация: +27
    • CMS България
Re: Не мога да инсталирам Joomla 3.2
« Отговор #9 -: 06 Юни, 2014, 14:19:15 »
0
offtopic again:

А като се замислиш каква е цената на която и да е базирана дистрибуция с ядро 3.6.х и гимп х64 vs Windows x64 + Adobe CS - no comment.

Ставаше въпрос за уеб среда.... ади не с глупави въпроси от типа на уиндоус х86 и 4ГБ рам на къвто и да е компютър.... това е бъг на Микрошит, Линукс х86 работи и на 128ГБ рам.
PLG_AUTH_COOKIE_ERROR_LOG_INVALIDATED_COOKIES="Идентификационните токъни бяха инвалидирани за потребител %u, защото не е намерен съответстващ запис "
CMS България - Преводи, разширения и шаблони за Joomla

Неактивен uaaaaau

  • Загряващ
  • *
  • Публикации: 167
  • О-о-о-о на бати!
  • Репутация: +5
Re: Не мога да инсталирам Joomla 3.2
« Отговор #10 -: 06 Юни, 2014, 15:52:53 »
0
Брат, XAMPP и  wamp-a са само за тестова среда на собствената кочина (комп).
Какъв комп и с каква платформа ще избереш е въпрос на потребности.
Ако си работил 10+ години с над 60 % от продуктите включени в Adobe Master Collection едва ли GIMP ще успее да те впечатли. За графичен дизайн водещи са Adobe и Corel. Corel -a който ползвам е също 64 bit.
Цитат
Освен стандартните приложения и библиотеки запитвал ли си се що нищо друго не го поддържа ? :)
Линукса просто не е платформа за графичен дизайн.

Aди стига сме чешали клавиатурите и спамили темата! Кой к'вото си има да му се радва и да му доставя удоволствие от работата. Важен е крайния резултат!