Добре дошъл/дошла, Гост. Моля, въведи своето потребителско име или се регистрирай.

Влез с потребителско име, парола и продължителност на сесията

Новини:

Автор Тема: Проблем с VM 4.2.4 и Joomla 5.0  (Прочетена 871 пъти)

Неактивен Kill-op

  • Загряващ
  • *
  • Публикации: 193
  • Текста е личен!
  • Репутация: 0
    • www.google.bg - Да изберем българското!
Проблем с VM 4.2.4 и Joomla 5.0
« -: 24 Март, 2024, 12:39:42 »
0
Здравейте, от доста години не ми се е налагало да си обновявам магазина, но ето че сега се налага и удрям на камък сДжумла 5.0

След което реших да пробвам Джумла 5 с вмарт и там се появи следния проблем след инсталацията на ВМ 4.2.4 и при остарянето на какво и да е от менюто на компонента:
Цитат
No Shop Currency defined! Go to https://*****.com/administrator/index.php?option=com_virtuemart&view=user&task=editshop

"чуквам" на връзката и пак се зарежда същото и така до безкрай..

Някой да има някакво решение как да реша проблема?




« Последна редакция: 24 Март, 2024, 16:43:48 от Kill-op »
Подпис....

Неактивен Бого

  • Администратор
  • Гуру
  • *
  • Публикации: 2279
  • Репутация: +28
Re: Проблем с VM 4.2.4 и Joomla 5.0
« Отговор #1 -: 01 Април, 2024, 00:36:52 »
0
Здравей,

виж дали коректно си инсталирал VM.
Joomla, произлиза от думата Jumla (на суахили), която означава `всички заедно`, като потвърждение на open source инициативата!