Добре дошъл/дошла, Гост. Моля, въведи своето потребителско име или се регистрирай.

Влез с потребителско име, парола и продължителност на сесията

Новини:

Автор Тема: Проблем с инсталация на quickstart  (Прочетена 3035 пъти)

Неактивен Bobby

  • За малко е тук
  • *
  • Публикации: 3
  • Репутация: 0
Проблем с инсталация на quickstart
« -: 05 Декември, 2016, 23:03:32 »
0
Здравейте,

намерих в интернет quickstart на един шаблон, но след като качих всички файлове и папки не мога да го инсталирам, тъй като ми дава следните грешки.

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/****/public_html/iii/libraries/joomla/filter/input.php on line 652

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/****/public_html/iii/libraries/joomla/filter/input.php on line 654

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home****/public_html/iii/libraries/joomla/filter/input.php:652) in /home/****/public_html/iii/libraries/joomla/session/session.php on line 492

Deprecated: iconv_set_encoding(): Use of iconv.internal_encoding is deprecated in /home/****/public_html/iii/libraries/joomla/string/string.php on line 28

Deprecated: iconv_set_encoding(): Use of iconv.input_encoding is deprecated in /home/****/public_html/iii/libraries/joomla/string/string.php on line 29

Deprecated: iconv_set_encoding(): Use of iconv.output_encoding is deprecated in /home/****/public_html/iii/libraries/joomla/string/string.php on line 30

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/****/public_html/iii/libraries/joomla/filter/input.php on line 652

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/****/public_html/iii/libraries/joomla/filter/input.php on line 654


След като натисна следващ, просто страницата не зарежда и нищо не се случва. Помислих си, че може да е определения шаблон. Харесах си друг отново намерих quickstart-a и отново дава подобни грешки и не може да се осъществи инсталацията.

Става дума за шаблон joomla 2.5.

Нямам много опит с joomla затова реших да се обърна към вас.

Благодаря предварително!

Неактивен Бого

  • Администратор
  • Гуру
  • *
  • Публикации: 2273
  • Репутация: +28
Re: Проблем с инсталация на quickstart
« Отговор #1 -: 05 Декември, 2016, 23:25:45 »
0
...намерих в интернет quickstart на един шаблон,

Скоро ще има тема, хакнаха ми сайта. :) Виж си php версията, на локален хост ли си?
Joomla, произлиза от думата Jumla (на суахили), която означава `всички заедно`, като потвърждение на open source инициативата!

Неактивен Bobby

  • За малко е тук
  • *
  • Публикации: 3
  • Репутация: 0
Re: Проблем с инсталация на quickstart
« Отговор #2 -: 05 Декември, 2016, 23:30:12 »
0
Скоро ще има тема, хакнаха ми сайта. :) Виж си php версията, на локален хост ли си?


Здравей,

не, ползвам услугите на суперхостинг


Неактивен Стефан Иливанов

  • Чаткащ
  • *
  • Публикации: 412
  • (Бай Мангал)
  • Репутация: +27
    • CMS България
Re: Проблем с инсталация на quickstart
« Отговор #3 -: 11 Декември, 2016, 05:16:07 »
0
Намерих ?
От къде я намери ако не е тайна ?
PLG_AUTH_COOKIE_ERROR_LOG_INVALIDATED_COOKIES="Идентификационните токъни бяха инвалидирани за потребител %u, защото не е намерен съответстващ запис "
CMS България - Преводи, разширения и шаблони за Joomla

Неактивен dtk

  • Разбирач
  • *
  • Публикации: 1376
  • Scuderia Ferrari F1
  • Репутация: +24
Re: Проблем с инсталация на quickstart
« Отговор #4 -: 11 Декември, 2016, 11:54:30 »
0

Здравей,

не, ползвам услугите на суперхостинг

Bobby, никъде не става въпрос за Суперхостинг. Но за да имаш сайт, ти все пак трябва някъде да го хостваш този сайт - платен хостинг към хостинг провайдър, твой Уеб сървър или на твоята локална машина с XAMPP, WAMP, LAMP, MAMP. А във всичките изброени от мен се използва PHP и SQL - нужни, за да работи един сайт на Джумла или на друг CMS. Затова колегата Бого те пита къде хостваш и коя версия на PHP използваш.
Повече за хостинга, може да прочетеш тук: [ЛИНК]
٩(●̮̃•)۶

Неактивен Fori

  • Загряващ
  • *
  • Публикации: 192
  • Репутация: +1
Re: Проблем с инсталация на quickstart
« Отговор #5 -: 14 Декември, 2016, 05:01:50 »
0
Booby пише "не, запетая, ползвам услугите на суперхостинг", т.е., ползва услугите на Суперхостинг :)
Booby, не трябва да имаш проблем със суперхостинг май, освен ако не си си заредил по дефаулт да ти е по-ниска версията на php ..попитай ги, ще ти кажат какво да напишеш в htaccess-а, за да ти тръгне

Неактивен dtk

  • Разбирач
  • *
  • Публикации: 1376
  • Scuderia Ferrari F1
  • Репутация: +24
Re: Проблем с инсталация на quickstart
« Отговор #6 -: 14 Декември, 2016, 09:41:57 »
0
@Fori, прав си, недоглеждане. ;)
За момента най-добре да се ползва версия 5.6 или 5.5 на PHP. Да не би да е на 7.0, щото J2.5 няма да тръгне.
А смяната  може да се направи от контролния панел на хоста > "PHP manager" или по този начин: https://help.superhosting.bg/php5-linux-hosting.html
٩(●̮̃•)۶

Неактивен sashomasho

  • Мега Гуру
  • *
  • Публикации: 2905
  • искам въртолет
  • Репутация: +6
Re: Проблем с инсталация на quickstart
« Отговор #7 -: 14 Декември, 2016, 23:42:50 »
0
Зависи и как инсталира куикстарта...
Онлайн магазин за фототапети

Неактивен bongo1111

  • Гуру
  • *
  • Публикации: 1958
  • Ти ся кво нещо проблем ли имаш ?!
  • Репутация: +2
Re: Проблем с инсталация на quickstart
« Отговор #8 -: 15 Декември, 2016, 00:32:23 »
0
При положение че ВПС е по евтин от супер шернад хостинг не знам що си докарвате зорлем проблеми, като че ли малко са ви.

Неактивен Bobby

  • За малко е тук
  • *
  • Публикации: 3
  • Репутация: 0
Re: Проблем с инсталация на quickstart
« Отговор #9 -: 16 Декември, 2016, 01:46:50 »
0
Здравейте,

Благодаря за информацията. С 5.5 и 5.6 версия не се получиха нещата, но тръгна идеално с 5.4. Инсталацията мина успешно. Благодаря за помощта.

Последен въпрос. След като от контрол панелът промених на целият хостинг акаунт пхп версията на 5.4, това може ли да се отрази на пърформанса на други цмс системи вързани към същият хостинг?

Неактивен sashomasho

  • Мега Гуру
  • *
  • Публикации: 2905
  • искам въртолет
  • Репутация: +6
Re: Проблем с инсталация на quickstart
« Отговор #10 -: 16 Декември, 2016, 08:34:53 »
0
Разбира се че е възможно да се отрази на останалата работа.
За да промениш само на този сайт трябваше в главната директория да му зададеш чрез htaccess файл да работи с 5.4. а останалите щяха да работят с основната версия.

Допълнително... щом шаблонът работи с 5.4 не е ли стара версията на джумла? Какво изиписва в контролния панел за Джумла?
Онлайн магазин за фототапети